OLD Client Issues

Discussion in 'Minecraft' started by vvenaya, Feb 9, 2014.

Thread Status:
Not open for further replies.
  1. vvenaya

    vvenaya Member

    Joined:
    Sep 3, 2013
    Messages:
    97
    Likes Received:
    26
    For some reason my MCUpdate client nolonger gets past the splash screen.

    What happens is the spash screen shows up, progress bar sitting on 100% and the message "Finished!" at the bottom. Then it closes, and nothing else happens beyond that.

    Minecraft itself works just fine (i tried both vanilla, and a self made modded version)

    Any ideas on how to resolve this issue are welcome,
    I will continue trying some more stuff, hopefully to some good result.

    In the mean time i will try to get a modded set going with the vanilla launcher, however, the server complains about not having the correct MC version. I thought we were at 1.6.4 ?


    Things done so far:

    * Deleted stonelegionMC.EXE, redownload
    * Deleted %appdata%/.MCUpdater
     
    #1
  2. fauxiss

    fauxiss Member

    Joined:
    Aug 19, 2013
    Messages:
    89
    Likes Received:
    21
    VV, I don't really know what is going on with your client.

    However, instead of using the vanilla launcher, try MultiMC: http://multimc.org
    The software is a lot easier to use when installing mods.

    All you have to do is load up a 1.6.4 instance and install forge from the version tab in 'edit mods'. Launch the game once.
    Then go ahead and open the instance folder and copy and paste the mods folder from MCU to MultiMC.
    For the configs, copy and paste all the configs except for 'forge.cfg' and 'forgeChunkLoading.cfg'. These files will already be in the MultiMC folder and if you overwrite the, the game will not work.
    Then you can launch the game.

    Another thing you can try is to download the latest build of MCU from their website: http://files.mcupdater.com/MCU-Bootstrap.jar
    If you do this, you will have to add the client's xml manually. (http://updater.stonelegion.com/minecraft.xml)
    To do so, scroll to the button of the settings page and add the above link to the list.
    Then try downloading and launching the client using the new MCU.
     
    #2
  3. vvenaya

    vvenaya Member

    Joined:
    Sep 3, 2013
    Messages:
    97
    Likes Received:
    26
    I went for the last option, to download the latest version of MCUpdate.

    After updating the mods for the adventures server, i launched minecraft, and nothing happens.

    Console reads :

    Launch args:
    [13:39:12.725] ===============================
    [13:39:12.727] C:\Program Files (x86)\Java\jre7\bin\java
    [13:39:12.729] -Xms2G
    [13:39:12.732] -Xmx2G
    [13:39:12.734] -XX:permSize=128M
    [13:39:12.737] -XX:+UseConcMarkSweepGC
    [13:39:12.739] -XX:+CMSIncrementalMode
    [13:39:12.741] -XX:+AggressiveOpts
    [13:39:12.743] -Djava.library.path=C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\natives
    [13:39:12.747] -cp
    [13:39:12.749] C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\forge-9.11.1.965.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\launchwrapper.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\asm.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\scala-lib.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\scala-compiler.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\lzma.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\liteloader.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\jopt-simple-4.5.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\codecjorbis-20101023.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\codecwav-20101023.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\libraryjavasound-20101123.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\librarylwjglopenal-20100824.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\soundsystem-20120107.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\argo-2.25_fixed.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\bcprov-jdk15on-1.47.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\guava-14.0.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\commons-lang3-3.1.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\commons-io-2.4.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\jinput-2.0.5.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\jutils-1.0.0.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\gson-2.2.2.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\lwjgl-2.9.0.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\lib\lwjgl_util-2.9.0.jar;C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\bin\minecraft.jar
    [13:39:12.795] net.minecraft.launchwrapper.Launch
    [13:39:12.815] --username
    [13:39:12.817] vvenaya
    [13:39:12.820] --session
    [13:39:12.822] token:daf4e57c5e704aedb6bced8cda581769:780c20c690594303b87bcb965415252a
    [13:39:12.824] --version
    [13:39:12.827] 1.6.4
    [13:39:12.829] --gameDir
    [13:39:12.832] C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures
    [13:39:12.834] --assetsDir
    [13:39:12.836] C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\assets\virtual
    [13:39:12.839] --width
    [13:39:12.841] 1280
    [13:39:12.843] --height
    [13:39:12.845] 720
    [13:39:12.848] --resourcePackDir
    [13:39:12.850] C:\Users\Gebruiker\AppData\Roaming\.MCUpdater\instances\StoneLegionAdventures\resourcepacks
    [13:39:12.852] --tweakClass
    [13:39:12.854] cpw.mods.fml.common.launcher.FMLTweaker
    [13:39:12.857] --tweakClass
    [13:39:12.859] com.mumfrey.liteloader.launch.LiteLoaderTweaker
    [13:39:12.862] ===============================
    Error occurred during initialization of VM
    Could not reserve enough space for object heap
    Error: Could not create the Java Virtual Machine.
    Error: A fatal exception has occurred. Program will exit.
     
    #3
  4. vvenaya

    vvenaya Member

    Joined:
    Sep 3, 2013
    Messages:
    97
    Likes Received:
    26
    ok, above error message is a VV derp really ...

    I installed a 32Bit version of java 7...
     
    #4
  5. johnmg3

    johnmg3 New Member

    Joined:
    Jan 22, 2014
    Messages:
    22
    Likes Received:
    12
    I am having the same issue with the client not launching after splash screen this morning. I'll check my java version. Did not change anything since I was on last night.
     
    #5
  6. Agility_

    Agility_ Active Member

    Joined:
    Aug 19, 2013
    Messages:
    140
    Likes Received:
    39
    Try setting your Permgen to 256 instead of 128
     
    #6
  7. johnmg3

    johnmg3 New Member

    Joined:
    Jan 22, 2014
    Messages:
    22
    Likes Received:
    12
    So I did set the permgen to 256... that would not have helped me in the previous state because as I said above.. you didn't even get to the client to launch anything because after the spash screen nothing came up. I went out and updated Java 64 bit... then the client would come up but it only shows the old Godcraft instances and nothing for StoneLegion. I checked the path in settings and everything is there.... yet not showing up on the side. So I'm lost.. was there an MCUpdater update that has screwed everything up? mine currently says v3.20. I think I'm going to move things to MultiMC and give that a try.
     
    #7
  8. johnmg3

    johnmg3 New Member

    Joined:
    Jan 22, 2014
    Messages:
    22
    Likes Received:
    12
    just tried bringing up the client on my wife's pc so she can play today and same thing.. fails after splash shows 100% and goes away. Something happened last night that has screwed things up.
     
    #8
  9. Kane Hart

    Kane Hart Administrator

    • Administrator
    • Administrator
    Joined:
    Aug 3, 2013
    Messages:
    3,034
    Likes Received:
    714
    You need to post your logs but it might be an issue something else.
     
    #9
  10. johnmg3

    johnmg3 New Member

    Joined:
    Jan 22, 2014
    Messages:
    22
    Likes Received:
    12
    I'm up. I think it was a combination of a java 64 update and MCU somehow lost the URL to the Stonelegion XML, so once I got that in, we were good to go.
     
    #10
  11. johnmg3

    johnmg3 New Member

    Joined:
    Jan 22, 2014
    Messages:
    22
    Likes Received:
    12
    So i've been playing on the server for most of the day with no issues getting the client up and running. cdglover tries a few minutes ago and we have the problem we had before, splash screen then nothing. I log out and shut down to test mine and now mine will not launch. On the mcupdater release page, there was a new dev build today at 11:49 i think. So I'm not sure if the client we have is updating when they do that.. and your pack falls out of sync therefore causing the fail, or what? Help me understand what's breaking here. And if you want a log, where can I find the log file? Is no one else having this issue?? Any suggestions on how to work around it when it does?

    I'll try downloading their latest build and adding the SL xml to it for starters.
     
    #11
  12. johnmg3

    johnmg3 New Member

    Joined:
    Jan 22, 2014
    Messages:
    22
    Likes Received:
    12
    Launching from mcupdater's latest build worked. Seems to work for the both of us.
     
    #12
    Kane Hart likes this.
  13. Kane Hart

    Kane Hart Administrator

    • Administrator
    • Administrator
    Joined:
    Aug 3, 2013
    Messages:
    3,034
    Likes Received:
    714
    I assume says 17 or so in the top of the screen? In MCUpdater?
     
    #13
  14. brookehennen

    brookehennen Member

    Joined:
    Sep 12, 2013
    Messages:
    53
    Likes Received:
    9
    It appears that I'm having the same problem now. It's not getting past the splash screen. I used a fix Fauxis walked me through when this happened the other day. I haven't tried it again yet, but wanted to confirm that I'm also affected.
     
    #14
  15. brookehennen

    brookehennen Member

    Joined:
    Sep 12, 2013
    Messages:
    53
    Likes Received:
    9
    So I used Fauxis's cure from Saturday. I made sure to make a copy of my .mcupdate file before removing it and loading with a JAR. I did this so to keep my map in for once the regular launcher is fixed. Last time I had my folder in my recycling bin and putting it back let me keep my map.
     
    #15
  16. johnmg3

    johnmg3 New Member

    Joined:
    Jan 22, 2014
    Messages:
    22
    Likes Received:
    12
    I did not see a 17 anywhere on the screen. I just know it worked.
     
    #16
  17. johnmg3

    johnmg3 New Member

    Joined:
    Jan 22, 2014
    Messages:
    22
    Likes Received:
    12
    I did not see a 17 anywhere on the screen. I just know it worked.
     
    #17
Thread Status:
Not open for further replies.

Share This Page